2

I have to hold down the right alt key to type in English when using ibus-hangul and the Korean (hangul) keyboard layout. However, on other operating systems I can just tap right alt to toggle input from hangul to English and back again, rather than having to hold it down. How can I fix this?

To clarify, the alternate character input hotkey in keyboard settings is set to Right Alt (without this I cannot change layout at all).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.