6

Every time I start Inkscape, no matter what, it starts up in an unusably small window.

enter image description here

Each and every other program I use remembers its window size. Why won't Inkscape? Is there a way to force Inkscape to do so?

6
  1. Open up the inkscape preferences (Shift+Ctrl+P) and find the Windows section.
  2. Select the Remember and use last window's geometry option:
    enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.