I have downloaded the ISO file with correct md5sum hash (119cb63b48c9a18f31f417f09655efbd) but while installing with wubi it says md5sum mismatch error as it is comparing the md5sum of the 14.04.1 with 14.04 which has md5sum hash as (dccff28314d9ae4ed262cfc6f35e5153). I am installing ubuntu inside windows and it creates a C:\ubuntu\install directory where it has ubuntu-14.04-desktop-amd64.metalink file while it should be ubuntu-14.04.1-desktop-amd64.metalink. I tried replacing the metalink file but while installing it again it deletes the existing install directory and creates it again with the incorrect metalink file. Please tell me how to solve this ? Thanks


Call wubi from the command line with option --skipmd5check. Actually I consider that only a circumvention not a solution, but it worked for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.