2

When trying to run IE11 in Virtualbox (Ubuntu 14.04 host) I get the following:
ERROR: VT-x/AMD-V hardware acceleration is not available on your system. Certain guests (e.g. OS/2 and QNX) require this feature and will fail to boot without it.

doing some research I found out that in order to enable VT-x/AMD-V I need to make sure that:
1. The CPU you're using actually supports hardware virtualization.
2. Hardware virtualization is enabled in your bios.
3. Lastly that it's enabled in your vbox configuration.

I believe that my hardware supports virtualization since I see 'svm' in color when running this command: grep --color vmx /proc/cpuinfo
(based on How do I enable hardware virtualization technology (VT-x) for use in Virtualbox?).

in order to meet #3 i need to enable it in vbox but the Acceleration tab in my vbox is disabled.
I did some searching and found this thread: https://bbs.archlinux.org/viewtopic.php?pid=1356653
It suggested the following: vboxmanage modifyvm IE11 --longmode off
I did that but it didn't solve my issue.

Here is the IE11 that I use (i took it from modern.ie/en-us/virtualization-tools)

Thanks!

3

Virtualbox as available in the Ubuntu repositories does have VT-x support enabled. If the tab is not available, it could be that VT-x is not enabled in your BIOS. This is possibly needed even if vmx shows in cpuinfo. Reboot your system, go into the BIOS setup and look for the setting to enable virtualization somewhere in there. It's most likely disabled. You say "I believe that my hardware supports virtualization", but to know for sure, you need to go into the BIOS and enable it explicitly.

| improve this answer | |
  • Thanks, I had to enable VT-x in the bios and it's working now. – user3538541 Aug 19 '14 at 21:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.