8

I want to be able to switch between my input languages, but I can't drag and drop the languages in language support because the languages seem to be greyed out, what should I do?

8

You have to go to Dash and select "Text Entry" as shown in the picture below

enter image description here

enter image description here

Then you have to press + button to add your preferred languages.

|improve this answer|||||
1

In Language Support you can change the display language. The place to control the input language is System Settings -> Text Entry.

https://help.ubuntu.com/14.04/ubuntu-help/keyboard-layouts.html

|improve this answer|||||
0

They are grayed out below English, because everything is available in English.

The drag and drop is the ordering in which a language is used. So you can display everything available in Irish, the remaining in German and everything that isn't available in German in English finally - or sth similar.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.