I installed Kubuntu 11.04 64bit today.

First let me expose some issues, this is not a rant, just some observations on Kubuntu 11.04 :)

  • Flash doesn't work. The package "flashplugin-installer" was installed by rekonq. But still no flash.

  • Additional Drivers (jockey-kde) doesn't show up automatically after first login.

  • I tried to delete a large file (19,2 GB), an error appeared: "Please empty the trash first, no more space available" or something like that, but you know what? My trash was empty! (Then I found in Dolphin the settings to increment the max size of the trash).

  • Amarok has no play/pause/forward/back buttons, only after changing settings to show those buttons on the top bar.

  • GTK applications like ubuntu software center, inkscape... are in english, but my default language is "german". Only gimp allows to install the "de" language pack.

  • The numblock turns off after each restart. In the KDE Control Center, the "remember last state" of numblock is set. But this is not working.

  • I had some crashes: Nepomuk, Policy-kit, plasma-workspace and gimp.

But now to the important stuff. I really need Gimp to work. After starting it, I get a crash:

giowck@giowck-desktop:~$ gimp

(gimp:1899): GLib-WARNING **: /build/buildd/glib2.0-2.28.6/./glib/goption.c:2132: ignoring no-arg, optional-arg or filename flags (8) on option of type 0 Speicherzugriffsfehler (in English: "Memory error")

What can I do to run Gimp?


  • just a thought... this isnt exactly the place to rant about bad experiences with ubuntu. On another note, have you tried reinstalling gimp? sudo apt-get remove --purge gimp; sudo apt-get install gimp – Thomas Ward Jun 30 '11 at 18:48
  • You should file bug reports for your encountered errors and criticism. I edited your question to remove the rants, so my edits might be approved soon, but I pastebined your rants at pastebin.com/rHnSp9x3 for your future reference. – Thomas Boxley Jun 30 '11 at 19:32
  • @The Evil Phoenix: I just tried that, still won't work. Thanks anyway... – c0de Jun 30 '11 at 23:07
  • @ Thomay Boxley, I think It's not ok to edit in such a heavy way my "post". But I recognize that this is the wrong place for opinions. – c0de Jun 30 '11 at 23:09
  • I edited my original post by removing the opinions. Now they are only observations :P – c0de Jun 30 '11 at 23:14

there's a weird error in GIMP that causes the crash.

you have to goto your System Settings > Application Appearance > GTK+ Appearance and change the Widget style to Raleigh.

now start GIMP once and you can change the the GTK+ style back to whatever you want

weird but it works

as for your other issues, try adding the kubuntu ppa's to you repos as there are monthly updates that sort out many of the issues you're having, especially with amarok

  • Thank you! Now it works! I'll activate the kubuntu ppa :D – c0de Jul 1 '11 at 11:42
  • glad it worked for you :) – Dirk Hartzer Waldeck Jul 2 '11 at 17:36
  • Gimp still works after switching back to oxygen-gtk style. I don't know if is due the kubuntu ppa... Anyway flash works again, after reinstalling flashplugin-installer. Seems someone fixed it! – c0de Jul 2 '11 at 22:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.