0

Every time I visit a site that contains a Flash object, the Firefox plugin finder asks me to install Flash, but when I click to install it, it reports that "No suitable plugins were found." I know I can install Flash manually using apt-get or something, but how can I get Firefox to do what it's apparently supposed to do here?

1 Answer 1

1

It seems that flash is not working properly with Firefox. First of all I suggest you to install flash with:

sudo apt-get install flashplugin-installer

Then if it's not OK, try to reset your Firefox. You have to go to

Firefox --> Troubleshooting Information --> Reset Firefox...

1
  • @Jon, this will install the old flash player 11.2 for npapi browser like firefox. If you want to use latest flash player 15 in linux you should switch to google chrome, or install google-chrome's flashplugin for chromium Oct 1, 2014 at 14:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.