1

My mouse's wheel sometimes doubleclicks instead of single click. Looks like hardware issue.

How can I prevent sending another wheel click for one second for example?

2

If it's hardware issue, I suggest you to slow your double-click function.

You have to go to System Settings --> Mouse & Touchpad --> Double Click (adjust it to "Slow")

  • "Fast" settings made doubleclicks occur much more seldom, so I accept your answer while currently no 100% solution was proposed. Thank you :) – janot Aug 18 '14 at 13:11

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.