1

I have installed Vmware Player 6.0.3 build-1895310. The problem I have is that when I run a Windows 7 Vm, it says that 3D support was disabled. (I can't read the exact report atm because it has a chance of crashing my machine.) I have the 3D support box enabled. Here is my graphics card: Mobile Intel® GM45 Express Chipset x86/MMX/SSE2. Can anyone tell me to install drivers or something? I can't find mine anywhere!

2
  • I think that that Graphics is too weak to run 2 OSes in the same time. – enedil Aug 18 '14 at 9:15
  • Have you tried Virtual box? Did you load the appropriate drivers for the VM? Bare metal drivers from Intel for your chipset are available at downloadcenter.intel.com/… – Elder Geek Aug 18 '14 at 17:45
2

There are two things that you should check, the first as mentioned by @kkpatel is that the VM Tools will need to be installed in your virtual Windows machine. This can be done in a couple of manners, but the easiest is this: While the VM is running, and not in full-screen mode, choose 'VM' from the VMWare Menu, and in the menu the second to bottom option will be either 'Install VMWare Tools' or 'Reinstall VMWare Tools' This forces the mount of the VMWare tools as a CDRom on your Windows installation, and allows the addition of the various drivers needed my VMWare.

Secondly, there might be a setting preventing VMWare from accessing your graphics drivers.

You can edit the preferences for vmware from a terminal by entering the command

gedit ~/.vmware/preferences

Look for a line like mks.gl.allowBlacklistedDrivers = TRUE - yours may say FALSE instead of TRUE. You may not be able to access the 3D acceleration unless this is set to TRUE

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.