From scratch (after having removed texlive and texmaker
from the console), I installed TeXstudio with Optional add-ons latex-beamer texlive-fonts-recommended texlive-latex-extra

For this, I used Ubuntu Software Center (with the add-ons ticked). I then took a document which worked perfectly with my old texmaker (on ubuntu 12xx)

Process started: pdflatex -synctex=1 -interaction=nonstopmode "IC_v5_GHED3".tex
kpathsea: Running mktexfmt pdflatex.fmt
Process exited with error(s) 

Probably a path is missing ... I don't know. Can somebody help ? Thanks in advance

  • What's the error? – pratnala Aug 17 '14 at 11:41
  • I think this can be deduced from the compilation message [pdflatex -synctex=1 -interaction=nonstopmode "IC_v5_GHED3".tex kpathsea: Running mktexfmt pdflatex.fmt]. – Duchamp Gérard H. E. Aug 17 '14 at 16:38
  • @pratnala The system does not find pdflatex.fmt – Duchamp Gérard H. E. Aug 17 '14 at 17:12
  • @pratnala "sudo which pdflatex.fmt" returns a void answer – Duchamp Gérard H. E. Aug 17 '14 at 17:14

The problem has been solved by purging and reinstalling texlive as follows. sudo apt-get purge texlive* tex-common* sudo apt-get install texlive-full Thank you for your forum, I learned a lot !

  • When in doubt, reinstall! (or reboot :P) – pratnala Aug 18 '14 at 9:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.