1

This question already has an answer here:

I been trying to install adobe reader from Synaptic Package Manager but I keep getting a error message. Are any of you experiencing the same error or bug? I even tried downloading it from the Terminal but no dice! What do you guys think it could be? The website is no help since Linux is not listed as one of the OS to download, what's up with that?

marked as duplicate by david6, karel, Mateo, Glutanimate, Tim Aug 17 '14 at 14:07

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 2
    The fact that the website has no Linux version of Acrobat is a clue... It does not run in Linux. There are several alternatives though. Most PDF files can be read with Document Viewer, or if you open your Software Center, and type PDF in the search, you will be presented with several others. – Charles Green Aug 17 '14 at 1:05
  • 1
    Just answered this: askubuntu.com/questions/89127/… – david6 Aug 17 '14 at 1:15