3

I recently had to reinstall Xubuntu 14.04 after Windows wiped it out. After a mildly painful (mostly caused by the installer seeming a lot more confused than usual) installation process, I was up and running. Everything was doing just fine until I rebooted my computer. Now, my indicator applet looks like this:

enter image description here

I didn't change anything before this happened, other than install a few pieces of unrelated software (Chrome, Skype, Kdenlive, Komodo Edit and Hotot). I've had problems with the indicator applet before, but never to this extreme. Anyone have any advice?

Note: I've seen this question, but the answer did not help me.

3

Looks like you got some ubuntu packages in there... try removing or disabling indicator-datetime and indicator-keyboard, and restarting your session.

(Option 1) Disabling the indicators:

  1. Right click on the Indicator applet
  2. Select "Properties"
  3. Click the "Hidden" checkboxes for any unwanted/unknown indicators.

(Option 2) Removing the packages:

sudo apt-get remove indicator-datetime indicator-keyboard

Then log out and back in. Let me know if this helps.

  • This seems to have worked. Additionally, you can move the indicators around to reset them to their original position, if you can remember where they were. Thank you! – ExplodingKittens Sep 3 '14 at 15:02
4

Use the native XFCE "Notification Area" instead

Remove the Indicator Plugin and use the native XFCE Notification Area instead.

Other people and myself have found the Indicator Plugin to be a pain to work with under XFCE.

To make this change definitve, do not forget to unselect Indicator Application under Application Autostart in Session and Startup !!!

unselect Indicator Application

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.