6

I have recently upgraded my os from ubuntu 12.04 (32bit) to ubuntu 14.04 (32 bit). But after upgrading, the super key is not working. How can I remap the key?

5
  • 1
    go grab the unity tweak tool from the app store. It lets you change key mapping and it has one for the super key I can see from mine. – Klyn Aug 13 '14 at 16:22
  • Installed Tweak tool. But can not find the option where I can remap key shortcuts. – salmanwahed Aug 13 '14 at 16:41
  • did you fix this? I have the same issue. – Ed Hinchliffe Oct 6 '14 at 7:57
  • What does not working mean? You get nothing when you press the key? Or, don't you see shortcuts when you hold the super key down? Try disabling work spaces. My superkey with ubuntu 14.04 doesn't display shortcuts when work spaces are enabled. Try increasing resolution if you can. – Axismann Jan 16 '19 at 8:58
  • Please provide more details. – Codito ergo sum Jan 16 '19 at 9:32
2

Does the shortcut show up here?

enter image description here

Maybe try hitting reset to default to see if that fixes it.

you could also try and add a custom shortcut for this. I'm trying to find out that the command would be for this so I'm going to do some research on it.

enter image description here

1
  • Could not solve. May be There is some other issue. Thanks anyway for help. – salmanwahed Aug 13 '14 at 18:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.