0

I would like to completely disable the English (US) keyboard, so that I can use English (Dvorak) everywhere. The reason I'm concerned about this is that there's a new hotkey for switching between input methods:

For my use case, I simply don't want to be bothered with switching (I use Dvorak all the time). I'll note that disabling the hot keys and selecting ONE keyboard seems to work just fine under Unity! However, changing to a binding other than Super+Space does not seem to have any effect under Ratpoison. (The binding is actually associated with the keys Control+Space on my computer, which does not play nicely with Emacs.) I have also removed all other input sources from gnome-control-center, but clearly English (US) is not really completely gone.

1

The problem was that Keyboard Input Method System was not set to "none" inside the Unity Language Support preferences panel. Changing that made the chooser go away across all window and login managers.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.