1

I have a desktop with Ubuntu 12.04 with Unity, fresh install about a year ago. Details:

  • Intel Core i5-3570K CPU @ 3.40GHz × 4, 4Gb RAM, 2 Tb HD, 64-bit

  • Ubuntu 12.04.5 LTS

  • Kernel: 3.5.0-54-generic

  • ~$ lspci | grep VGA:
    00:02.0 VGA compatible controller: Intel Corporation Xeon E3-1200 v2/3rd Gen Core processor Graphics Controller (rev 09)

Since about 2 weeks ago my desktop freezes a lot during internet browsing -randomly at any website. It happens on Chromium, Chrome and Firefox, so probably not the browser issue. Everything freezes, mouse does not work, keyboard does not work ALT+SYSRQ+REISUB doesn't work, hard restart is the only option.

I am also getting crashes (not freezes) - kernel panic, spontaneous reboots, browser crashes. Occasionally I get a crash report indicating problem with Xorg. Today's crash listed: "Xorg crashed with SIGABRT in CloseWellKnownConnections()".

Any ideas? Thanks!

  • I've been having a similar problem. I'm not getting any crashes, but the freezing up during web browsing in Chrome. I don't have to hard restart though--the freeze is only temporary, but it's been happening frequently lately. It seems that the Xorg server just starts into a busy wait that it takes sometimes up to a minute to recover from , if at all. In fact it's doing it right now. Keypresses are still queued, as are mouse clicks and other events. It just takes a long time for them to be handled, and the screen doesn't update. – Iguananaut Dec 12 '14 at 6:13
0

It sounds like a faulty hard drive to me.

I recommend you to boot a live distro and perform a fsck

http://www.thegeekstuff.com/2012/08/fsck-command-examples/

| improve this answer | |
  • I think the problem is with Xorg. I've updated my problem - see above. – user78505 Aug 13 '14 at 15:22
0

Still using 12.04.x LTS (Because of UEFI RAID 0 addressing sdax rather than MDx issues with 14.04,x LTS) Was experiencing similar problems after a fresh start/'cold' hard boot until an update two weeks ago which seemed to fix the random 'Kernel failed to load.' But apparently traded that off for another set of issues. Now having to Restart the system FOUR times after a cold boot before either Libra Office Write or FireFox Browser can open and function without crashing after the initial cold boot.?? As for recent browser freezes, noticed that happening when web pages attempt to simultaneously run several advertisers video frames when our browsers have only the single Flash Player plug-in.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.