1

I'm going to dive into browser game development and thus I need webGL but it does not work in any browser here on my Ubuntu. I'm using Chrome version 36.0.1985.125 and the result on chrome://gpu are as follows: enter image description here

So I can't use webGL and it's pretty annoying. I googled and followed advices and enabled Override software rendering list: enter image description here

but still have no luck. I tried google-chrome --enable-webgl --ignore-gpu-blacklist but with no effect. So how can I made this work? Also everythyng work fine on chrome in windows and it also does not work here in ubuntu in Firefox 26. I installed latest NVIDIA drivers yesrterday but still no effect. What may cause problems?

  • Did you try: m0interactive.com/archives/2009/10/26/… ? – ntninja Aug 9 '14 at 20:52
  • @alexander255, I tried google-chrome --enable-webgl --ignore-gpu-blacklist but with no effect. – SET Aug 9 '14 at 20:59
  • @SET That's odd... Can you install Chromium and check if the same happens (chromium-browser --enable-webgl --ignore-gpu-blacklist) ? – Salem Aug 9 '14 at 22:11
  • @Salem, for some reasons I can't install it. Here is installation output - pastebin.com/E3KGdwye – SET Aug 9 '14 at 22:59
  • 1
    @SET That's because 12.10 is no longer supported. See askubuntu.com/q/91815/33871 – Salem Aug 9 '14 at 23:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.