0

After I reinstalled Ubuntu, I have the newest skype version installed now. And now I keep getting notifications at the right bottom corner, who came online, who went offline. I would like to get rid of these notifications, butt the problem is that problem is that at Options>notifications there is no such options like to turn off or on who came and who went out. What can I do about this? any skype parts missing or something?

  • i'm not sure if thats an askubuntu question, but anyway... You have a notification menu on skype options. just disable them there – Geo Aug 7 '14 at 22:30
  • @Geo You might want to post something like this as an answer (perhaps with information about how to get to the right place in the Skype options). – Eliah Kagan Aug 7 '14 at 23:57
  • uh, i commented because i wasnt sure if that was an properly question, but sure. – Geo Aug 8 '14 at 1:23
  • To be honest, I scrolled up and down, maybe 10 times, and I didn't see "contact went offline" and "contact appeared online". It is me who should apologize for the question. Just need to keep my eyes open next time – user288690 Aug 8 '14 at 6:16
2

First open your Skype. If it's minimized in the systrem tray, click it and select activate. Activate

Next into your Skype window, click on skype menu and then options

enter image description here

Go to the notification area.

Find contact came online and contact went offline and uncheck Display pop-up notification (and sound if you'd like).

enter image description here

Apply and you are done.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.