22

Sometimes I open a new window in a program (such as a new notebook in Mathematica), and the title bar of the window appears above the screen, so I cannot drag the window around.

What can I do when this happens? Is there a command I can use in the terminal to maximize the window, or to change its location?

29

Hold down "Alt", left click and hold in the window, and then move the mouse around. That should grab the window and let you move it.

| improve this answer | |
  • +1 Thanks! That works. And it's way simpler than I expected. – becko Aug 7 '14 at 14:27
  • 1
    Much easier than my prior method: click on the window and press alt+space to make the window control menu appear. – Charles Green Aug 7 '14 at 14:48
  • Didn't know about alt+space. Perhaps it is time for me to take another look at the keyboard shortcuts (just hold the super key for a bit). – superdesk Aug 7 '14 at 14:50
  • What to do with windows that captures all the mouse input and keyboard input? For example how do you do that with a virtualbox window? Pressing alt+space, or alt clicks sends the keystrokes to the guest. – Calmarius Aug 25 '15 at 10:38
  • This trick seems to work well for LXDE, what implements this? Is this built in to the X window system itself or is it a DE feature? – jrh Jul 28 '18 at 17:51
15

In Gnome 3, the default is to use the Super aka Window key with mouse drag. In many previous Ubuntu window managers, it was the Alt key with mouse drag. There are a variety of ways to change this keybinding. See How to enable dragging windows with alt-click in gnome 3 / gnome shell - Super User

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.