1

I wanna install the noobslab Dark Theme in Ubuntu 14.04. I'm following the steps defined in the site http://www.noobslab.com/2014/05/delorean-dark-theme-updated-install-in.html but when I try the first step

sudo add-apt-repository ppa:noobslab/themes

I get the following error

Cannot add PPA: 'ppa:noobslab/themes'. Please check that the PPA name or format is correct.

Can someone please guide me to install the theme?

I've been searching for an hour and I don't get any answer to this error.

I'm behind a proxy and I checked the /etc/apt/apt.conf and it seems to be OK. Here it's

Acquire::http::proxy "http://192.168.200.17:808/";
Acquire::https::proxy "https://192.168.200.17:808/";
Acquire::ftp::proxy "ftp://192.168.200.17:808/";
Acquire::socks::proxy "socks://192.168.200.17:808/";

I'm new in Linux and I don't have idea about what can be happening :(

Thanks.

1

Add the lines below to your systems software sources:

deb http://ppa.launchpad.net/noobslab/themes/ubuntu trusty main

deb-src http://ppa.launchpad.net/noobslab/themes/ubuntu trusty main

source: https://launchpad.net/~noobslab/+archive/ubuntu/themes

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.