2

On trying sudo apt-get install bluez on Ubuntu 12.04, I receive the following messages - Reading package lists... Done Building dependency tree
Reading state information... Done bluez is already the newest version.

when I try modprobe bluez I am receiving "FATAL: Module bluez not found." message. How do I enable bluez, as My Program is not able to find the Bluetooth device?

Any Help appreciated, Thanks in advance, Padma

0

The kernel module is called bluetooth, but I doubt loading it manually will help. I'd grep the device Id with lspci or lsusb and google for it. Some devices are not supported by (specific versions of) Linux.

  • Thanks. I tried grepped bluetooth lspci and there was no output. but when i tried with lsusb- I am recieving Device 003: ID 0a5c:4500 Broadcom Corp. BCM2046B1 USB 2.0 Hub (part of BCM2046 Bluetooth) – padma_uma Aug 10 '14 at 10:14
  • Looks like you're out of luck. BCM2046 is some weird device other people on Ubuntu or Arch failed to get running as a bluetooth device. – cschramm Aug 10 '14 at 14:14
  • Hi all, Thanks for your help. the issue was solved by turning Bluetooth adapter on in Windows. – padma_uma Oct 8 '14 at 11:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.