I got Dell Inspiron 5150 and I cannot make wireless work under Windows XP so I thought I try linux - I got ubuntu-13.10-desktop-i386.iso image handy so I put in on my usb stick using Universal-USB-Installer-

Then I tried booing and got the subject message.

I tried everything that the other post Boot failure : No DEFAULT or UI configuration directive found! suggested

  1. Renaming

    isolinux --> syslinux (this is a folder)

    isolinux.bin --> syslinux.bin

    isolinux.cfg --> syslinux.cfg

  2. formatting the stick as FAT/FAT16

  3. Try entering mboot.c32 -c boot.cfg at the "boot:" prompt.

  4. trying different usb sticks.
  5. I tried to boot slax but it finished Fatal error occurred - cant find executable chroot command - I am going to try the latest version of slax now. UPDATE so the latest slax slax-English-US-7.0.8-i486.iso is giving me boot: /boot/vesamenu.c32: not a COM32R image. Hm the older slax went further in the boot process.... but it is overwritten now.
  6. Puppy Slack linuxn - slacko-5.7.0-PAE.iso - gave me the same error boot: /boot/vesamenu.c32: not a COM32R image

Any help how to make Ubuntu work on this old Dell is welcome.

1 Answer 1


Go to BIOS settings and change the boot order to boot HD first and USB last. This happened to me awhile back and for some reason that fixed it for me.

  • How could it help? I need to use F12 and then select to boot from usb? Well let me try ...
    – Radek
    Aug 4, 2014 at 11:02
  • The order in BIOS is different to the one after I press F12. After F12 the 1st always hdd and second usb. Your advice didn't help.
    – Radek
    Aug 4, 2014 at 11:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .