1

Install ubuntu 14.04 and I can not find the touchpad, use the terminal xinput list order, and note that does not detect it, I have looked everywhere to solve it, but several pages say that if the system does not detect it, is the kernel problem how can I fix this problem?.

0

Reinstall the device driver and see:

sudo apt-get --purge autoremove xserver-xorg-input-synaptics && sudo apt-get install xserver-xorg-input-synaptics

Then reboot.

  • I already reinstall the driver on several occasions but did not work, did several tests with several old kernels and it worked 100% with the kernel 3.11.10.14 and after several hours of use the touchpad worked properly, but install newer kernels and stops recognize the touchpad, I think is a bug in the kernel, but I do not know where to report for this bug was repaired in the kernel, because I lose the benefits of the new kernels, I could guide for how to report this bug the kernel? – Marco Antonio Martnez de la To Aug 5 '14 at 19:06
0

I just solved it by changing touchpad from advanced to basic in main tab of bios settings.

You can access to BIOS by turning off laptop, and then turn it on again and press f2 after ACER logo showed up.

  • This is not quite satisfactory to me, because I dual boot with Windows, and I would like to be able to use the Advanced touchpad features there without having to toogle them in the BIOS each time I switch operating systems. – Attila Szeremi Jun 8 '18 at 22:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.