2

I have installed Viber 64 bit version and it worked just after the installation. However once I closed it, there is no way to launch it again.

I even tried going to install directory and launching still nothing happens. Please help..

  • Try starting it up via terminal, and then see what kinda error it throws at you – blade19899 Aug 3 '14 at 17:28
  • Hi, I did, it doesn't give any error or feed back, it just go to the next line like nothing happened. But still it doesn't launch. – Bmax Aug 3 '14 at 18:05
  • Purge and reinstall? – blade19899 Aug 3 '14 at 21:05
2

We just released a new version of Viber for Linux. Please update your Viber version at http://www.viber.com/en/products/linux and this should resolve your launch issue.

  • It still doesn't work sometimes – riashatrafat Dec 13 '15 at 7:52
  • for me it never worked, i tried both deb and rpm... any solution? – rafi Jul 28 '16 at 18:23
  • In some cases, there could be a Viber process already running which prevents you to launch viber. Try: ps aux | grep Viber in terminal. If it shows a viber process already running, kill it by: sudo kill -9 <viber_process_id_from_previous_command>. Try launching viber again. – freerunner Mar 19 '17 at 16:18

protected by Community Jul 4 '18 at 14:37

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.