1

I need some help, I installed Ubuntu 14.04 from 12.04. I had some problems when it rebooted so I had to install unity using sudo apt-get install ubuntu-desktop and continue tu update all packages using the virtual console. Ctr + Alt + F1.

But when I tried to login, after entering my user and password nothing loads, no dash, no launcher, etc. I tried everything but most I find is for older versions so I need help with this version or how to install a Gnome panel to replace unity and set it as defaul.

using ccsm show the unity plugin checked.

P.D.: I'm using an Acer Aspire 4520 with and Nvidia card.

  • If you create a new account and log in to that, do you still get the problem? – bain Aug 3 '14 at 14:15
  • I can't access anymore than login screen, even the guest account gives the same problem. I'm not very good using the console so I don't know what to do anymore. – user311751 Aug 3 '14 at 14:51
  • It is probably a Nouveau bug. Can you try booting from the 14.04.1 ISO image and see if that works? – bain Aug 3 '14 at 14:56
  • You can run sudo apt-get install nvidia-current from the text console to switch from nouveau to nvidia. Just reboot after it's done installing for the changes to take effect. – mchid Aug 3 '14 at 18:00
  • Well I tried that but didn't work and when switching forma grafic to virtual console the screen turns flashy and I cant ese anything. To resolve this I have to use an external monitor. By this moment I think that fresh installation is my solution. – user311751 Aug 9 '14 at 1:51
0

Had a similar problem but I don't remember what I did exactly.
I'd suggest that if you installed anything that has to do with nvidia drivers, first remove them by running sudo apt-get remove --purge nvidia-*.
Then run the following commands and afterwards reboot your system:

sudo apt-get update 
sudo apt-get upgrade
sudo apt-get install --reinstall xserver-xorg-core
sudo apt-get install --reinstall xserver-xorg
sudo apt-get install --reinstall xorg
sudo apt-get install --reinstall ubuntu-desktop

This way, you can make sure that everything works with the default drivers and only afterwards try to install nvidia stuff.

0

Use Ctrl + Alt + F1 to open Terminal.
Type dconf reset -f /org/compiz/ and press Enter.
Then type setsid unity and press Enter then restart your machine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.