1

I accidentally clicked something that enlarged the top menu bar. I have no idea how I did this but just want to change it back. Picture included below:enter image description here

  • look for "scale" or scaling in the monitor/desktop/display system settings, report back what that is set to. – Mateo Aug 3 '14 at 13:19
  • Or if you could, then download Ubuntu tweak from app Center. It will provide you options to modify various font size. – Abhinav Gauniyal Aug 3 '14 at 13:33
3

For new user and Tweaking purpose, unity-tweak-tool is very helpful to change such settings.

Can be installed by following command:

sudo apt-get install unity-tweak-tool

Goto Appearance>Font : enter image description here

In you can customize following:

  • Default font : Ubuntu 11
  • Text scaling factor : 1.00
  • Or Restore Defaults to set default settings
0

Download ubuntu tweak. Here are the instructions for ubuntu 14.04. Now launch it. Under the Tweaks tab select the text button. Now, the first option will be Text Scaling factor. Restore it to default.

  • If that did not work, Try to set all the settings to defaults – Jatin Kaushal Aug 3 '14 at 13:40
0

I was unable to change the font size of the top bar text using the suggestion from @Pandya, but I did find an alternative. For Ubuntu 18.04, go to Settings > Universal Access and then enable Large Text. This changes the top bar text (as well as window title bars)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.