0

Xubuntu 14.04.1 will not auto-mount my USB thumbdrive automatically when it is already connected to the computer. This happens every time during the initial bootup/startup and/or after a restart of the computer. Xubuntu will detect the presence of the thumbdrive but will not "auto-mount". I have to manually mount the drive. On the other hand, with no thumbdrive connected (inserted) to the computer and then, perform a startup or restart and then, connect the thumbdrive manually to the computer, Xubuntu 14.04.1 will detect and automatically mount the drive. Is this an "unresolved" issue with Xubuntu? Is there any fix for this?

0

I saw a suggestion elsewhere about using KDE partition manager to recreate the existing filesystem on a usb stick, tried that on mine as I was not able to automount. It erases the drive but now it works! I also had to go into system settings and check the boxes for automount, but that was only accessible after the filesystem recreate.

  • How is it related to the question? – Pilot6 Aug 2 '15 at 15:08
  • 1
    @Ralph: I had to read your answer 3 times to understand that it really was an attempt to actually answer the question. :-( Anyway, the OP is asking about auto-mounting during boot, so could you expand your answer and test out whether your solution actually mounts a thumb drive during boot? – Fabby Aug 2 '15 at 16:40
  • well, I guess my answer is perhaps not directly addressing automount at boot, just automount in general. I don't know for sure if it would help, but it might since it solved my automount issues. I wanted to suggest it as something to try that may solve the problem. – RalphMicester Aug 4 '15 at 3:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.