6

This question is related. So every time I boot Ubuntu it keeps asking for a Google account permission and I have to go to system settings and click on Grant access every time. How do I fix it?

2
  • @EliahKagan the answer said that the bug is fixed for Quantal. I am running trusty, so how come? Aug 7 '14 at 10:22
  • Unfortunately it appears this bug may still (sometimes) occur--or perhaps has been inadvertently reintroduced to--Trusty. In the bug report, comment 83 reports the same or a similar problem in a 14.04 system. This might still be closed as a bug, but I've retracted my duplicate close vote. Maybe someone will have an idea (or perhaps there is some other, non-bug factor in play). Aug 7 '14 at 10:26
1

I had the same problem. Going to the google app permission page (https://security.google.com/settings/security/permissions) and deleting potentially conflicting entries (there were two for "Ubuntu") and re-doing the registration process eventually got things working again.

0

If you have activated 2 step verification process, then add your google account to Ubuntu by treating it like an app. That worked for me

0

Temporarily enable trusty-proposed.

Upgrade the following packages :

evolution-data-server (3.10.4-0ubuntu1.2) to 3.10.4-0ubuntu1.3  
evolution-data-server-common (3.10.4-0ubuntu1.2) to 3.10.4-0ubuntu1.3  
evolution-data-server-online-accounts (3.10.4-0ubuntu1.2) to 3.10.4-0ubuntu1.3  
gir1.2-ebook-1.2 (3.10.4-0ubuntu1.2) to 3.10.4-0ubuntu1.3  
gir1.2-ebookcontacts-1.2 (3.10.4-0ubuntu1.2) to 3.10.4-0ubuntu1.3  
gir1.2-edataserver-1.2 (3.10.4-0ubuntu1.2) to 3.10.4-0ubuntu1.3  
libcamel-1.2-45 (3.10.4-0ubuntu1.2) to 3.10.4-0ubuntu1.3  
libebackend-1.2-7 (3.10.4-0ubuntu1.2) to 3.10.4-0ubuntu1.3  
libebook-1.2-14 (3.10.4-0ubuntu1.2) to 3.10.4-0ubuntu1.3  
libebook-contacts-1.2-0 (3.10.4-0ubuntu1.2) to 3.10.4-0ubuntu1.3  
libecal-1.2-16 (3.10.4-0ubuntu1.2) to 3.10.4-0ubuntu1.3  
libedata-book-1.2-20 (3.10.4-0ubuntu1.2) to 3.10.4-0ubuntu1.3  
libedata-cal-1.2-23 (3.10.4-0ubuntu1.2) to 3.10.4-0ubuntu1.3  
libedataserver-1.2-18 (3.10.4-0ubuntu1.2) to 3.10.4-0ubuntu1.3

After that disable trusty-proposed again. Reference :

https://bugs.launchpad.net/account-plugins/+bug/1029289/comments/114

2
  • Please format the code, I can't do that, I'm on mobile :)
    – A.B.
    Sep 22 '15 at 11:49
  • Great, already upvoted
    – A.B.
    Sep 22 '15 at 11:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.