1

I have a problem with my webcam working in browser, I tried Firefox and chromium first. When I go to the flash plugin setting

http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager.html

It doesn't show the websites that I want to allow to access the webcam. So I used chrome.

In chrome I was able to allow flash to access my webcam but still doesn't work.

PS The cam works on cheese booth without an problem, and am using Ubuntu 14.04

  • is you webcam working wiht other application – Hackaholic Nov 1 '14 at 21:15
0

Flash is now phased out of chrome. To fix a USB camera permissions problem (the camera wasn't working in Chrome), I ended up doing this:

sudo chmod g+rw /dev/video0

More detail here:

https://dmaiorino.com/?p=12

| improve this answer | |
-1

It's probably a permissions problem. Try adding your account to the video and audio groups under manage groups.

Also, check if you are running Chrome as an un-privileged account (rather than your own account). If you are, you'll need to add that user to video and audio groups, also.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.