0

I have an Asus S56CA Laptop that is using Ubuntu 14.04.1 LTS as a sole Operating System. Previous to this I was using Ubuntu 14.04 and had lots of unwanted documents, images, videos etc and also had picked up a few viruses. I decided the easiest way to go about resolving this issue was to do a complete clean install of Ubuntu. I downloaded the Ubuntu 14.04.1 LTS ISO (64 bit) from here: http://www.ubuntu.com/download/desktop and created a bootable USB using the 'Startup Disk Creator' tool that comes pre-installed with Ubuntu on a brand-new 8 gigabyte USB. I then booted from this, installed the OS and installed the latest updates with no issues. However, the only issue I have noticed is that my laptop will not wake from suspend. (Please Note that this was an issue present on the laptop before the clean install but I thought it was down to one of said viruses.) I know that this is a known issue but I though that this would have been fixed folllowing the latest updates. Does anyone know any way around these issues?

EDIT:

I should have mentioned that:

- Upon opening the lid/clicking the power button once to resume from suspend: All is can see is a blank, black screen with my cursor which cannot be moved. No key provides a response apart from the power key to preform a hard reset.

-Using the Terminal to suspend and resume: If I were to use the command sudo pm-suspend the laptop will suspend and resume before showing me the screen which I had entered the command on (shows the terminal and any other windows that were currently visible when command was executed) but I cannot interact with this in any way. Again, the only button that responds is the power key in order to preform a hard reset.

PREVIOUS FIXES ATTEMPTS

I have tried using a script that made the graphics card do a reboot (Using chvt1 and chvt7 I believe) but this just made the laptop unable to suspend at all. I have also tried using the fix mentioned here: Unable to resume after suspend but reached the area where it stated 'FAIL'. I tried using the code provided but it returns:

bash: /var/log/pm-suspend.log: Permission denied
0

I have this issue also. I wake my computer up, unlock it, and it hangs. I don't know how to fix it, I just reboot the computer. I know that if you don't require a password after sleep, it wakes just fine.

  • 1
    I don't even get a chance to unlock mine, it hangs as soon as lid is opened/power button is pressed. Thanks for this information, I will use this as a temporary fix until someone can provide an answer/the issue is resolved :) – Robbie White Jul 31 '14 at 23:44
  • Only just got back to my laptop. Just turned off the need to have a password entered when waking from suspend but had the same result. Any other ideas? – Robbie White Aug 1 '14 at 11:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.