1

I am new to Ubuntu. I have installed ubuntu 14.04 LTS. I have also created an ubuntu Single sign on account.

But I cannot install anything from Ubuntu software center. The install button is not there. All I can see is a disabled Use this source button.

1
  • 2
    Can you add a Screenshot so I can get a better idea as to what you are seeing? – Jbuch14 Jul 31 '14 at 2:31
0

First, go into software sources and check what is enabled and basically enable everything that is there so long as you made no modifications, then go to a terminal and run sudo apt-get update to make sure you have the latest software list

0

Purge and reinstall the software-center:

sudo apt-get --purge autoremove software-center && sudo apt-get install software-center

Then reboot.

2
  • I tried it. Now my Software center is uninstalled. but it not getting installed. Its showing this error. Package software-center is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available from another source – Clindo Jul 31 '14 at 13:48
  • Hi, This is what worked for me. 1.sudo apt-get --purge autoremove software-center 2.sudo apt-get update 3. sudo apt-get install synaptic – Clindo Jul 31 '14 at 14:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.