2

I am running ubuntu in Dell Inspiron . Previously when I used windows vista , my USB speakers (logitech) worked well . Now when I connect to ubuntu , it is not working.

Any idea how to send the audio output to the USB speakers?

4
  • did you check to see if they're recognized by the OS? post the output of 'lsusb' – kicsyromy Jun 25 '11 at 4:58
  • Yes.They are recognized. – Vinoth Kumar C M Jun 25 '11 at 5:03
  • 2
    click on the sound menu, go to sound preferences and in the output tab look for something like USB Speakers if it's there just make sure it's ticked off and it should work. – kicsyromy Jun 25 '11 at 5:10
  • Glad it worked out :) – kicsyromy Jun 25 '11 at 5:44
5
  • Click on the Sound Menu
  • Go to Sound Preferences
  • Select the Output tab
  • Select USB Speakers from the list

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.