2

Earlier, I was using multiple instances of Virtual Machines running Linux Ubuntu 14.04 on VirtualBox. They were working fine, with internet connectivity, etc. However, I then created a new Virtual Machine with the same settings, and now all of a sudden, all three of my virtual machines cannot connect to the internet. Currently, the network settings are at Bridged Adapter. The internet DOES work when I use NAT, but I need to use the Bridged Adapter setting for the project I am working on.

I have tried uninstalling and reinstalling virtualbox, as well as uninstalling and reinstalling the VirtualBox Bridged Networking Driver, as well as turning off and turning on my host computer. Now I am completely out of ideas and it has been putting my work to a standstill. If you have any ideas on how to fix this problem, it would be appreciated.

Thanks!

closed as off-topic by user117103, Kevin Bowen, Elder Geek, TheWanderer, David Foerster Dec 9 '16 at 21:05

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – guntbert, Kevin Bowen, Elder Geek, TheWanderer, David Foerster
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Why do you need to use Bridged? In the past (before the NAT option was available) I found almost randomly that Bridged would not work (or just stop working) and I've have to switch to something else. – Bernmeister Jul 29 '14 at 23:25
  • @Bernmeister yes that's exactly what's happening! I want to use Bridged because it provides me two different IP addresses on the two machines, which is what I need. If there is an alternative (more reliable) method to doing so, do you have any suggestions? – jj172 Jul 29 '14 at 23:38
  • 1
    @Bernmeister yes, I was using two virtual machines to get unique ip addresses for each one. Anyways, my problem has been fixed now, it was not a fault on my end but rather on our work's network. Thanks for your help though! – jj172 Jul 30 '14 at 16:35
  • 3
    Voting to close because problem was elsewhere and solved. Question has no use to others. – zwets Aug 28 '15 at 7:24
  • 1
    Reviewers: the answer clearly states that this problem had a completely unreproducible cause - will not help anyone in the future. – guntbert Dec 8 '16 at 18:35
0

In fact, the problem was not with my computer, but with the network I was working with at work. Sorry for the confusion, but after people fixed the screwy network, it solved my issue. Thanks!

Not the answer you're looking for? Browse other questions tagged or ask your own question.