0

I am new to StackExchange and hope to soon be new to Ubuntu.

I'm trying to install Ubuntu on a newly constructed desktop. I first tried to install it via a USB drive, but the computer didn't appear to recognize it as it always resulted in a DISK BOOT FAILURE.

I then tried burning to a DVD and installing that way. After the BIOS/Motherboard screen, it reads BOOT FROM CD (or something similar) and proceeds with no problem. It shows a black screen with a small icon resembling a keyboard and a person. At this point, if I press a key it brings up the language preference and a menu in Ubuntu with the following options (paraphrased): Try Ubuntu without installing, Install Ubuntu, Check for Disk Defects, Test System Memory, Boot from first hard disk.

Try Ubuntu, Install Ubuntu, and Boot from first disk all lead to a command line-like prompt that says "BusyBox v1.21.1 (Ubuntu 1:1.21.0-1ubuntu1) built in shell (ash) Enter 'help' for a list of built in commands

(initramfs)"

Alternatively, if I don't press a key during the keyboard and person prompt, it just goes directly to the initramfs prompt. Also, as of just recently in addition to the busybox line it included another statement "Unable to find a medium containing a live file system."

I've gotten help from two friends of mine (studying computer science and computer engineering) with no luck. I burned the disk off of my macbook. When I try putting the disk into my mac it says that the disk is unreadable. Most of the forums that I've looked at for answers had similar questions, but they didn't appear to address my particular instance.

Please help me to install Ubuntu, thank you.

  • What program/steps did you use to make the live USB? – muru Jul 28 '14 at 17:17
  • @muru To make the live USB I used my windows computer and the program from pendrivelinux.com. I can plug the drive into my mac and it lists a number of files and directories, and not just an .iso file, which I believe is what I want – fyzx92 Jul 28 '14 at 18:00
  • You do not want an ISO file in a bootable pendrive (it just wastes space). So I guess that part went right. Can you try using an alternate tool like Unetbootin? – muru Jul 29 '14 at 4:59
  • @muru When I tried making a live USB, my computer didn't seem to register that it was there, it didn't see anything to boot from even though in the BIOS I told it to boot first from USB-HDD. So I don't think it's the software on the USB, though I could be wrong. – fyzx92 Jul 29 '14 at 15:00
  • @muru I tried your solution for the USB, but it still results in a BOOT FAILURE. – fyzx92 Jul 29 '14 at 16:02
1

I found a solution to my problem. It turns out that when I was trying to install via USB, I had put it into a USB 3.0 slot, which I've now found doesn't work. I wasn't able to get version 14.04 to work, but I did get 12.04 to work.

I still don't know why it wouldn't boot from DVDs. I had tried three versions of ubuntu (12.04, 12.10, 14.04) and Zorin 8.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.