0

Recently I have upgraded my Asus B43s from 12.04 to 12.04 HWE and have lost all audio upon start up. When going to the sound setting, there are no devices available. Once I run command "lspci | grep Audio" in the terminal, my audio comes back. If I shutdown or restart, I have to do the same thing over again before the sound is available. Is there anything that can be done to have the sound available on start up? Below is the output from lspci | grep Audio.

00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05) 01:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Caicos HDMI Audio [Radeon HD 6400 Series]

0

you can get a way arround by adding the command lspci | grep Audio to the startup applications in the System Settings . So it can be activated every time you log-in

| improve this answer | |
  • Thanks. Under what update in the system setting can you add the command? I currently have the old 12.04 classic gnome desktop instead of unity. – user309810 Jul 29 '14 at 23:25
  • a quick way is to (Alt+F2) then write gnome-session-properties then Add in the command write lspci | grep Audio . if it didn't show up then i think you need to install it sudo apt-get install lspci | grep Audio – zguell Jul 30 '14 at 16:22
  • Thanks. Restoring the old kernel solved my issue. ubuntuforums.org/… – user309810 Aug 1 '14 at 3:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.