4

I was trying to install the driver for my USB modem on Ubuntu 14.04. I ran

sudo ./install.sh

It outputted the following in the terminal

..................start install.................
*** Check for root...

And then this message appeared

enter image description here

I'm wondering how to install this library?

Thank you!


Update: the name of the modem is ZTE MF180S

  • 1
    It's obsolete now. What's that program? – enedil Jul 27 '14 at 21:06
  • @enedil if you mean the software for the USB, it's the driver for it. Do you think there's any other solution? – Kareem Jul 27 '14 at 21:10
  • Give us the name of the modem. – enedil Jul 27 '14 at 21:13
  • @enedil updated my question with it! – Kareem Jul 27 '14 at 21:16
0

I, thankfully, was able to get my USB modem to work by installing libusb and usb_modeswitch. The instructions for these can be found here.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.