1

I just recently installed Ubuntu 14.04 and now, after I ran VLC for the first time, the audio doesn't work anymore. Before, everything worked just fine, but as soon as I opened a mkv-Video in VLC, the audio for the whole system stopped working.

After that I removed VLC and any plugins that have been installed with it, rebooted, but nothing changed.

Neither my monitor speakers nor my headset is working anymore, so I think it might be a problem with pulseaudio.

EDIT

Here is a screenshot of my sound settings. Also to mention, my monitor speakers are hooked up to my nvidia graphics card via HDMI. (Newest graphics drivers are installed).

Sound Settings (GUI is German)

ANOTHER EDIT

I just noticed that YouTube videos also won't play anymore, neither video nor sound. It just freezes at the first frame, continues buffering but doesn't play.

I recently installed flashplayer, but removed it again because it was causing problems. So I'm using the native HTML5-Player of YouTube. I tried both Firefox and Chrome.

4
  • Open system settings, and click sound. Then can you post a screen shot of that on imgur.com
    – Tim
    Commented Jul 26, 2014 at 16:18
  • done :) (It's in German in case you wonder :D)
    – jnuk
    Commented Jul 26, 2014 at 17:55
  • Click on the third one down, and try that. Like the word for volume ;)
    – Tim
    Commented Jul 26, 2014 at 18:30
  • Didn't change anything, still no sound on none of the four possibilities. Yeah, dang those long German words xD
    – jnuk
    Commented Jul 26, 2014 at 18:32

1 Answer 1

0

I just solved the problem by myself.

I once edited /etc/pulse/default.pa to disable the module-suspend-on-idle, because the first 0.5-1 second of each sound output was cut off. Guess I rather accept that than no sound.

As it turned out, I did this just before I launched VLC for the first time. Sorry for blaming you VLC ;)

YouTube now works again as well.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .