0

I'm really new to Linux so I apologize in advance for my generalized ignorance on the subject. (I apologize for my English as well) Recently, after Microsoft stopped to provide support to Windows XP, I decided to install LXLE 12.04 32-bit on an old PC I own.

The installation went well and I can use LXLE through the Live CD without any issues (actually at this very moment I'm writing this post from there). The problem arises when I take out the CD and try to boot from the hard drive - then the screen turns black and I get the following message - "Attention - Out of range - H: 92.6 KHZ - V: 58.3 HZ" I looked for solutions online and it seems it's a screen resolution problem, but I can't really see what to do to fix it. I tried reinstalling but that doesn't help either.

On the back of my monitor there are some indications which I think are related to the issue and that I'm copying here: "Power rating: 100-240V - 50/60 HZ 1.5 A" If more information about the computer is needed in order to help me, please tell me so and I'll add it to the post.

Thanks in advance!!

  • Try booting from hard drive and wait a few minutes. Ubuntu should boot after some time. If this happens, follow the answer askubuntu.com/questions/178614/… to fix GRUB. – user68186 Jul 23 '14 at 17:38
  • It worked perfectly and now the GRUB menu appears right after BIOS. Thanks a lot! – ssinyam Jul 25 '14 at 16:50
  • If the answer to the question I mentioned above helped you please up vote that answer. Thanks. – user68186 Jul 25 '14 at 19:28
  • I tried to, but I can't see any up arrows next to your post. Perhaps I don't have the privilege to do so as of yet? – ssinyam Jul 26 '14 at 19:51
0

First of all, are you using a linux operating system with LXDE desktop on its own or are you using Lubuntu, which is a version of Ubuntu with LXDE desktop? The latest seems a more simpler choice for users who come from Windows, but Lubuntu 14.04.1 has already been released.

I am not an expert, but if the method in the link of the first reply did not work, it might be a screen resolution problem and the most voted answer in this topic might solve the problem: How do I safely change grub2 screen resolution?

You should be aware that a system called Grub is loaded before Linux and then you can prevent Linux from being loaded in order to change its loading way.

And you can also open a text terminal when Linux has finished loading. In a terminal you can run command to change the screen resolution and edit files to vary the default screen resolution. Press and hold Ctrl+Alt+F1 to open to a text terminal and Ctrl+Alt+F7 to go back to the usual graphic terminal.

That most voted answer describe how to change the screen resolution before Linux starts being loaded and a reply by @user01 to this most voted tells how to do the same after Linux has finished loading.

Anyway I do not know if this can be a screen resolution problem, but I wanted to note the information about terminals and grub and suggest this other option.

You can download Lubuntu 14.04.1 from www.lubuntu.net.

Goodbye

  • Your correction are welcome as they have improved my poor message, but I am not sure that Lubuntu 14.04.1 has been released. Although lsb_release command shows that my computer is running Ubuntu 14.04.1, the official website of Lubuntu does not say anything about that. – A lubuntu user Jul 28 '14 at 16:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.