1

This question already has an answer here:

First I just tried to install a software:

sudo apt-get install xvfb

It returns:

Err http://br.archive.ubuntu.com/ubuntu/ raring-updates/main xvfb amd64 2:1.13.3-0ubuntu6.2
  404  Not Found [IP: 200.236.31.4 80]
Err http://security.ubuntu.com/ubuntu/ raring-security/main xvfb amd64 2:1.13.3-0ubuntu6.2
  404  Not Found [IP: 91.189.91.13 80]
Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/x/xorg-server/xvfb_1.13.3-0ubuntu6.2_amd64.deb  404  Not Found [IP: 91.189.91.13 80]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

I just ran apt-get update and it returns a lot of 404 not found repositories from this same IP.

So I tried to update my system:

sudo update-manager -d

But it returns:

Failed to load repository information, check your internet connection.

What should I do?

marked as duplicate by bain, karel, Luis Alvarado Jul 24 '14 at 17:33

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Useful, but it does not show how to update my Ubuntu 13.04 to a currently supported version. – Jirico Jul 23 '14 at 11:48
  • 1
    It does, just follow the instructions in the answer. – bain Jul 23 '14 at 11:50
  • 1
    sudo do-release-upgrade -d follow the prompts. make sure to plugin to a powersource and stable internet connection first and be patient :) – mchid Jul 23 '14 at 11:51
  • The instruction in the accepted answer shows how to use the archive server. I'm currently trying @mchid suggestion. I will post soon with the results, thanks for the help guys. – Jirico Jul 23 '14 at 12:43
0

@mchid suggestion worked. I ran the command:

sudo do-release-upgrade -d

And I was able to update my Ubuntu from 13.04 to 13.10. Since 13.10 is not LTS and there is no Ubuntu 13 LTS version I don't know how long this is going to work :)

Not the answer you're looking for? Browse other questions tagged or ask your own question.