I have been trying to install a fresh copy of Ubuntu 14.04 (64 bit version) on my desktop PC from a USB memory stick, but I'm experiencing a problem. Each time I attempt an install I received an "[Errno 5] Input/output error", followed by the following message before the installer exits:

"The installer encountered an error copying files to the hard disk: [Errno 5] Input/output error This is often due to a faulty CD/DVD disk or drive, or a faulty hard disk. It may help to clean the CD/DVD, to burn the CD/DVD at a lower speed, to clean the CD/DVD drive lens (cleaning kits are often available from electronics suppliers), to check whether the hard disk is old and in need of replacement, or to move the system to a cooler environment."

In order to attempt to remedy this I have so far tried installing Ubuntu to two different hard disks, one of which is brand new, and each time I have received the same error "Errno 5" message. I have also tried installing from 3 different USB sticks using torrent and Ubuntu site iso images burned using both Unetbootin and Startup Disk Creator. Again, these measures have proved fruitless.

The installation process varies depending of the iso I use, with the Ubuntu download page iso exiting at an earlier stage compared to the torrented iso. The later torrent iso returns an error and exits when I am prompted for my name, computer's ID and password.

I've never experienced anything like this when installing previous versions of Ubuntu. I'm absolutely stumped! Does anyone have any more ideas?


4 Answers 4


I was getting the same exact "errno 5" error when trying to install Ubuntu 14.04 on my laptop. What fixed it for me was burning the iso to a DVD at a very slow rate. For example, I used the "Free ISO Burner" software and used a burn rate of 2x instead of max. Perhaps you can try this method instead of a USB stick? Also, before burning the DVD, do make sure that you get the MD5 Checksum of the downloaded iso and compare it to the value here: https://help.ubuntu.com/community/UbuntuHashes

This is just to verify the integrity of the iso in case you downloaded it from some untrustworthy mirror.

If using a DVD doesn't work either, then others facing similar issues in the past have recommended testing your RAM using the memtest86+ utility. You can use it from the Ubuntu LiveCD/DVD itself. For my laptop, I pressed Shift during bootup and launched memtest86+ from the GRUB menu.


I tried to install Ubuntu Studio x64 for a month and repeatedly encountered this problem. It was also losing hard drive data and throwing dpkg errors... Running the system from a usb drive and encountering several other issues was becoming frustrating so I resolved to resolve the issue!

I purchased a new HD... not a solution.
I disconnected the CD drive... nope.
I pulled one memory stick and then the other ~ no love...

After reading that someone had used a USB stick to do a memory test(in the present post) I got on that track and I did find a problem with my motherboard reading the RAM. ... but it wasn't the RAM that was at issue.... Looking at the MB manufacturer's website I found that there were 2 bios updates that were aimed at improving compatibility with the memory.

So I flashed the bios and Voila ~ it fixed all the issues with this system.

Ubuntu Studio is a great system for running my media center. Awesome!

To be clear: one should not simply read this and go download a bios update!!! Do the research and see if this might be the issue. If the bios is related to your issue(memory, ide/sata, clock issues) then you might want to do more research.. but don't shoot from the hip with bios flashing.

Unless you like bricks.

So, though it was a solution for me it may or not fix your issue or even be a good idea.


I had a similar problem: Error during installation of Ubuntu 14.04 64 bit. The error msg and cause was very puzzling, because I used exactly the same USB-stick to install on other systems. Eventually I ran memtest 86, and 1 of the 4 modules came out bad. Would be nice if the error msg were more informative, and suggest test of more elements, not just CD/DVD and HD. As it came out, my RAM was bad.


I had the same problem, so I created a bootable USB stick using Rufus USB installer, following these instructions


but you must write image using DD image option.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .