0

enter image description here

As you can see in the image, launcher and my panel look a bit glitchy when I open dash. I have used unity-tweak-tool to set the transparency to static blur on dash, and this always worked in the past. I'm not sure what graphics drivers I was before, it was just whatever was installed by default after installing Ubuntu. Since updating to the Nvidia binary proprietary drivers (v331.38) every else has worked fine except things getting a bit glitchy when I open dash.

Does anyone recognize this kind of glitch?

Graphics card info:

01:00.0 3D controller: NVIDIA Corporation GF117M [GeForce 610M/710M/820M / GT 620M/625M/630M/720M] (rev a1)

Subsystem: ASUSTeK Computer Inc. GeForce GT 710M

Flags: bus master, fast devsel, latency 0, IRQ 47

Memory at f6000000 (32-bit, non-prefetchable) [size=16M]

Memory at e0000000 (64-bit, prefetchable) [size=256M]

Memory at f0000000 (64-bit, prefetchable) [size=32M]

I/O ports at e000 [size=128]

[virtual] Expansion ROM at f7000000 [disabled] [size=512K]

Capabilities:

Kernel driver in use: nvidia

  • You need to provide more info about your hardware. What graphics card? – matt davis Jul 22 '14 at 9:53
  • I've edited the question to include graphics card info now. – jessenorton Jul 23 '14 at 3:05
1

I don't have an answer, but for what it's worth, you're not alone. I'm running an older Nvidia 9600 GT and I noticed the same thing.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.