0

My iMac G5 isnt booting the Ubuntu 12.04 Live CD (32 bit version). When I press the up key, the last line is "* Starting bluetooth daemon". It does not have the [OK] next to it. If I dont press the up, the animation eventually freezes and the ubuntu logo and dots just hang on the screen. Is there anyway I can skip the bluetooth daemon? Or any other solutions?

8
  • Are you using the PowerPC iso or the i386? – amanthethy Jul 22 '14 at 1:34
  • i386. Its got the Intel Processor – user2272641 Jul 22 '14 at 1:46
  • Could you try booting with modprobe.blacklist=bluez,bluetooth,btusb ? Throw em in on the same line, but right before quiet splash. Should disable the bluetooth, if i've got the module name correct. :p – amanthethy Jul 22 '14 at 1:59
  • Also, if you're running an Intel machine and not PPC, why not try 14.04? Might have better luck booting with the newer kernel. – amanthethy Jul 22 '14 at 2:04
  • Do you mind explaining how to boot with those args? Im kind of an idiot when it comes to Ubuntu. And the software Ill be using requires 12.04, so thats what Im bound to using. – user2272641 Jul 22 '14 at 2:11
0
  • choose boot option
  • press e
  • find string contains quiet spalsh
  • replace quiet spalsh with modprobe.blacklist=bluez,bluetooth,btusb quiet spalsh
  • press F10 to boot configuration
2
  • Ok, I did that, and it got passes starting bluetooth daemon. But it got stuck at Starting Uncomplicated firewall :P – user2272641 Jul 22 '14 at 4:43
  • so, do you have boot installer? – swift Jul 22 '14 at 12:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.