0

I just upgrade from 12.04 to 14.04 and for some reason chromium installed as aura. I tried purging it and reinstalling but am still get it.

  • Sorry, but I don't understand what do you mean by "aura" – Lucio Jul 20 '14 at 22:52
  • 1
    It's the dev version of chromium - Version 34.0.1847.116 Ubuntu 14.04 aura (260972) – jpiasetz Jul 20 '14 at 22:58
  • What version is considered non-aura? – Lucio Jul 20 '14 at 23:06
  • @jpiasetz: That's not a dev version; that's a (nearly) official version. – saiarcot895 Jul 22 '14 at 17:35
0

Chromium has been using Aura since version 35 and has removed most of the GTK code in the M36 (or was it M37?) branch. Ubuntu enabled Aura early in version 34.

The last non-Aura version of Chromium in Ubuntu was version 33, which leaves Chromium 18 in Precise and Chromium 25 in Lucid as the only non-Aura versions.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.