1

The noise looks like little horizontal white streaks/broken lines that come and go very briefly, remeniscient of a noisey video cable. When I used the nouveau driver, it doesn't happen at all. I tried an older GeForce 9400GT card and it doesn't happen. Anyone else have a similar experience with GeForce series GT600 cards? Should I just forget the Gt600 series?

0

I am having the same problem (GeForce GTX650 1024MB)! ... the screen noise is actually called tearing.... Since I am trying to use UbuntuGnome so far no fix, but on Unity you could try:

To fix it on Unity:

Step 1

Open up the CompizConfig Settings manager via the System > Preferences menu Click the ‘General Options‘ button and go to the ‘Display Settings‘ tab Change the ‘refresh rate’ to ’60′ using the slider (though higher if you’re a gamer, etc) Tick the ‘Sync To VBlank’ check-box

Step 2

Open Nvidia X Server Settings Via the System > Preferences Menu Choose ‘OpenGL Settings’ on the left-hand side Check the box next to “Sync To VBlank” to enable it

Step 3 To finish up: -

Open Startup Applications via the System > Preferences menu Click on ‘Add’ Enter ‘Nvidia Settings’ or similar for the name Enter ‘nvidia-settings -l’ for the command entry.

http://www.omgubuntu.co.uk/2010/01/how-to-fix-video-tearing-in-videos-nvidia-ubuntu

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.