2

The installation gets to the screen of Ubuntu where it's loading, I click the left button to see code and here's what it says is happening:

stdin: Not a typewriter
Generating locales...
    en_US.UTF-8... done
Generation complete.
chroot: can't execute 'glib-compile-schemas': Input/output error
chroot: can't execute '/usr/lib/user-setup/user-setup-apply': Input/output error
install: invalid user 'ubuntu'
install: invalid user 'ubuntu'
Using CD-ROM mount point /cdrom/
Identifying... [bac8495d27ebe9f23250907977f69e73-2]
Scanning disc for index files...
Found 2 package indexes, 0 source indexes, 0 translation indexes and 1 signatures
Found label 'Ubuntu 14.04 LTS _Trusty Tahr_ - Release amd64 (20140417)'
This disc is called:
'Ubuntu 14.04 LTS _Trusty Tahr_ - Release amd64 (20140417)'
Copying package lists... gpgv: Signature made Thu Apr 17 01:35:09 2014 UTC using DSA Key ID FBB75451
gpgv: Good signature from "Ubuntu CD Image Automatic Signing Ket <cdimage@ubuntu.com>"
Reading Package Indexes... Done
Writing new source list
Source list entries for this disc are:
deb cdrom: [Ubuntu 14.04 LTS _Trusty Tahr_ - Release amd64 (20140417)]/trusty main restricted
Repeat this process for the rest of the CDS in your set...
*Starting Mount filesystem on boot                       [OK]
*Starting Signal sysvinit that the rootfs is mounted     [OK]
*Starting Populate and link to /run filesystem           [OK]
*Stopping Track if upstart is running in a container     [OK]
*Starting Mount filesystem on boot                       [fail]
*Stopping Mount filesystem on boot                       [OK]

Then there's a lot of things that happen in one second, and I couldn't write it down. It sends me to a screen that says:

General error mounting filesystems
A maintenance shell will now be started
CONTROL-D will terminate this shell and reboot the system

(Sorry if there's any mispelling, I translated it from handwriting. And by the way I'm not from USA, I don't know why it says "en_US.UTF-8... done", and the time marked in the signature seems to be also from the USA.)

3

By the Input/Output error, I suspect your CD/DVD reader may be failing, you should maybe try making a bootable USB drive.

  • 1
    Tried with a bootable USB drive and it worked. Thank you! – user307435 Jul 20 '14 at 23:11
  • Glad to help man. It has happened to me before, so it was the first sensible thing to try. – JorgeArtware Jul 20 '14 at 23:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.