2

Where are the settings for disabling Nepomuk and Akonadi in the UI?

It used to be possible to disable Akonadi and Nepomuk from the desktop UI, but I can't seem to find them anymore.

Have they been removed?

I am using Ubuntu 12.04 with the KDE 4.13

1 Answer 1

2

KDE 4.13 now uses Baloo instead of Nepomuk for the searches. If you have the latest version of KDE 4.13, you can open up Desktop Search, and uncheck the box labelled "Enable Desktop Search". If the checkbox is not present, add your home directory to the list of excluded search locations. Doing so will effectively stop the indexer.

See this post for a more detailed explanation for the second method.

1
  • My system still uses Nepomuk and virtuoso and there is no Desktop Search icon in the System Settings dialog.
    – vfclists
    Jul 23, 2014 at 9:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.