0

This is the con figuration of pc

enter image description here enter image description here

After I burned the ISO file to a DVD, I restarted my computer and set my boot devices in bios as well and tried booting to that screen that says "Try Ubuntu or Install Ubuntu on Hard Drive"

but halfway through loading from DVD or USB it got stuck like something went wrong and a red spot was in the screen like this:

enter image description here

FYI: I had a similar problem that was like this one with fedora live-desktop-20.1 and what I mean by that is to me looks like the dvd drives and usb kinda fails to deliver the data and it cause this weirdness but hey look this is the first time in my life I'm going after linux and I know this PC is a dinosaur but honestly... I'm very disappointed....

  • got rid of a bunch of other photos duo to new user limits, but there was one I kinda wish I hadn't, just wanted to mention, I see the first Screen of loading ubuntu, which is like a dark orange and two Icon is on the bottom of screen I see that, the red thing happens after that screen – berb Jul 19 '14 at 2:34
  • Uh, the links are all coming up dead. – muru Jul 19 '14 at 3:41
  • yeah yeah, I just fixed them – berb Jul 19 '14 at 3:44
  • I think the problem is with your DVD drive .Try a bootable USB instead :) – Akashd7 Jul 19 '14 at 3:54
  • You have an nvidia graphics card. Have you tried installing with nomodeset? If you're presented with a GRUB menu when installing, try editing the menuentry to replace $vthandoff with nomodeset. If not, in the initial screen, you can press F6 to select nomodeset. – muru Jul 19 '14 at 3:58
1

I believe that error is related to the nvidia card. There is an open bug report. Try activating the nomodeset mode when booting. To do that, follow this link. The relevant part is the following:

How to enable kernel options on the livecd (before install)

If you boot ubuntu from a livecd (or USB stick), right after the bios splash screen you will get a purple screen with a keyboard logo at the bottom: enter image description here

Press any key at that moment to access a menu. Select your language with the arrow keys, press enter and you will a menu.

If you press the F6 key, a menu at the bottom will open allowing you to set kernel options with the space bar or enter key. If you need to add kernel options not provided by the F6 menu, you can just type them in at the end of the boot options line.

Important: if you select a kernel boot option from the F6 menu and proceed to boot and later install ubuntu, those boot options will NOT be applied to your installation. If you needed nomodeset to get the livecd to boot, you will almost certainly need it again once you reboot in to your fresh install.

  • I'm restarting my computer right now to check this out – berb Jul 19 '14 at 4:07
  • yeeeeeeeeeeeeeeeey woooooooooorkeeeeeeeeeeeeeeeeeeeeeddddddddd !!!!!!!!!!!!!!!!!!!!!!!!!! – berb Jul 19 '14 at 5:12
  • I have to ask you 2 other things... 1-take a look at these: 95.82.17.151:8080 that's what happened with fedora-live-desktop-20.1 I looked there for something like nomodest but it's menus are different so this first question is do you know what to do to fix this problem with fedora? (I'll ask the second question in another comment) – berb Jul 19 '14 at 5:18
  • 2- I have 4 drives now: C,D,E,F, I want to unpartitioned drive E (which is 40 GB), repartition it to (30 GB) (with windows XP CD) so 10 GB is left for ubuntu, now do you think it's gonna work? (beside this kernel thing, are xp and ubuntu gonna work together?) – berb Jul 19 '14 at 5:27
  • last question (I swear!): "If you needed nomodeset to get the livecd to boot, you will almost certainly need it again once you reboot in to your fresh install" every time I boot to my Install or just the first time ? (can we change this "nomodeset" option in DVD (or usb) like I mean is this on like .boot folder or in syslinux folder in some file.cfg or .txt so we could change it so this bootable DVD/USB would just work right-out-of-the-box ?) – berb Jul 19 '14 at 5:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.