17

I followed normal steps to assign Alt+Ctrl+T to open a terminal window. (Menu → Settings ManagerKeyboardApplication Shortcuts → Add and follow steps) but it just doesn't seem to work. I was following this: How to open terminal on Xubuntu and some other sources.

Why isn't it working? How do I make it work?

6
  • Did you try another key combination? Did you try this command exo-open --launch TerminalEmulator for the shortcut? What is your Ubuntu version? Is it an updated system from 13.04 to 14.04 or something else? ALT+CTRL+T works well on my Xubuntu 14.04 to open a terminal.
    – TuKsn
    Jul 18, 2014 at 19:16
  • weird! Why not work with me!?! I'm with a clean 14.04 Ubuntu + ubuntustudio-desktop (which is xfce). ...Tried exo-open --launch TerminalEmulator now but still no good :( maybe I'm doing something wrong @Tuknutx Jul 19, 2014 at 7:42
  • Did you have a .Xmodmap file in your home folder? Perhaps something of this will help askubuntu.com/questions/375709/… or bugs.launchpad.net/ubuntu/+source/xfce4-settings/+bug/1292290 ?
    – TuKsn
    Jul 19, 2014 at 8:21
  • no I don't have that! (the .Xmodmap) If this is what I need, how do I get it? ...I checked the links but both are not dealing with my problem. Jul 19, 2014 at 9:58
  • no you need no .Xmodmap.
    – TuKsn
    Jul 19, 2014 at 10:11

6 Answers 6

21

I'd like to suggest the following steps:

  1. go to 'Start' at the top left corner, and open Settings Manager

    or

    open Terminal and type xfce4-settings-manager

  2. open Keyboard
  3. open Application Shortcuts Tab
  4. click Add button (with greed-icon) below
  5. type xfce4-terminal
  6. trigger the shortcut, which is in this (Ctrl + Alt + T)

Good luck!

2
  • OP already did that
    – Wayne_Yux
    Oct 22, 2015 at 7:29
  • This won't work if the Xubuntu environment was not installed completely. Apr 27, 2017 at 22:09
3

I solved this by adding the shortcut Ctrl+Alt+T for the command gnome-terminal, using XFCE and TigerVNC. Go to the XFCE settings or run xfce4-settings-manager, then Keyboard, Application Shortcuts. Press Add and use gnome-terminal as the command you want to trigger and finally the shortcut.

1
  • 1
    This works because you have either gnome, unit or mate DE installed on the computer. Apr 27, 2017 at 22:10
1

Run xfce4-settings-manager Go to Window -> shortcuts -> add -> put the following as a command to run: exo-open --launch TerminalEmulator Then, select the key combination

0

I'd suggest double-checking your command in the shortcut list. I know I still have a tendency to leave the 4 out of xfce4-terminal sometimes.

1
  • I tried many many commands and none worked till now :( Jul 19, 2014 at 7:43
0

The most common and overlooked reason: see if any other program has acquired the same shortcut.

0
  • press alt+f2
  • search xfce4-keyboard-settings
  • in keyboard>Application shortcuts>add
  • in shortcut command>Command>type xfce4-terminal>ok
  • the next window waits for keystrokes> press ctrl+alt+T or your proffered combination close

XFCE 4.14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.