1

I have Ubuntu 14.04. But when I try to create a virtual router from the "Create new wireless network" I lose connection.

This issue was resolved in the forum, in the following post:

I would like to make a Virtual Router on Ubuntu 12.04

I tried all steps on the old forum with similar problem, but when I run:

sudo hostapd hostapd.conf

I get this:

Configuration file: hostapd.conf Could not open configuration file 'hostapd.conf' for reading. Failed to set up interface with hostapd.conf Failed to initialize interface

The data from my network card :

09:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller [10ec:8136] (rev 08) Subsystem: Hewlett-Packard Company Device [103c:2165] Kernel driver in use: r8169

Perhaps for this new version need an additional driver?

Thanks for your time.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.