1

I have 12.04 LTS. My wireless card is Ralink 3592. I was having trouble maintaining a wireless connection for more than a minute or two, so I followed the instructions here...

https://askubuntu.com/a/182132/305908

...but when I enter the last command mentioned...

sudo modprobe -v rt3562sta

...I see this error...

FATAL: Module 3562sta not found.

Now I have no wireless connection and my computer can't find any wireless networks.

Some background: I have three devices and this problem only exists in one of them. It is a dual-boot laptop with Ubuntu and Windows. In Windows there is no problem. The problem only exists when I boot into Ubuntu. The problem began a month or two ago, when I was losing my connection 2-3 times per day and could only fix it by rebooting. Today I signed up with a new ISP and now the problem is suddenly much worse, both when I connect to the new ISP and the old one. However, on another (older) laptop that runs Ubuntu only, there is no problem at all with either ISP. And on my android phone, there is no problem with either ISP. So the problem seems to be specific to the one laptop when it boots into Ubuntu.

  • SOLVED: I tried a lot of different things and am not sure what did it, but I think I needed to move the download to my home directory prior to doing the install, to avoid permissions problems. Once I did that I no longer got the "Module 3562sta not found" error. – arnoldbird Jul 16 '14 at 4:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.