0

I've ubuntu-tweak 0.8.7-1trusty2 trying installing on Ubuntu 14.04 LTS Error is: Dependency is not satisfiable : gksu How to solve it?

  • Try installing .deb with Gdebi or software center. They check for dependencies. – Sudheer Jul 12 '14 at 14:04
  • @Sudheer I'm trying from ubuntu software center with deb package there prompts error – Swapnil Jul 12 '14 at 14:07
  • @user73898 You have to satisfy dependency by updating from repositories. – Pandya Jul 12 '14 at 14:26
1

Try installing form terminal(ctrl+Alt+T):

sudo add-apt-repository ppa:tualatrix/ppa
sudo apt-get update
sudo apt-get install ubuntu-tweak
  • For try that where I need to put ubuntu tweak.deb or it will install by repository – Swapnil Jul 12 '14 at 14:23
  • @user73898 will be automatically installed from repositories. – Pandya Jul 12 '14 at 14:24
  • No .deb is not needed it will download ubuntu-tweak and its dependencies form net. You should be connected to internet. – Sudheer Jul 12 '14 at 14:24
  • 1
    Gdebi & software center are also working fine with .deb packages. I just tried them. You need to have network connection to download dependencies. – Sudheer Jul 12 '14 at 14:31

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.